
UMass Amherst Digital Fabrication Lab 
Epilog Fusion M2 CO2 Laser Cutter

John Olver Design Building
Fall 2022



Epilog Fusion M2 CO2 Laser Cutter: Summary
The Epilog 75-Watt FUSION M2 CO2 Laser Summary uses a laser to cut and etch 
flat materials up to 1/4” thick. The laser is reflected through small mirrors and 
lenses which move around on small gantries. Through adjustments in the laser 
quality, speed, and power different affects can be created. However, the 
most  common uses are for cutting and etching materials either through vector 
linework or raster images
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Epilog Fusion M2 CO2 Laser Cutter: Summary

Lab users cutting files on the machine shouldn’t have to touch any of 
these parts.
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Epilog Fusion M2 CO2 Laser Cutter: Formatting
STEP ONE: Rhino File Prep

It is good practice to set up your file in Rhino or AutoCAD. Start by labeling the 
two or three different layers/operations you intend on using with the machine. 
This is most often Etch, Interior Cut, and Cut. You can also setup the colors that 
the machine reads (which is described further on the next page) as true RGB 
red, green, and blue.

Label your layers and set the 
colors in Rhino/AutoCAD

Export your linework to 
illustrator either as a .ai 

illsutrator file or as a .dwg file 
which can be opened with 

illustrator



STEP TWO: Illustrator File Prep

If you’re starting from scratch, create a new Adobe Illustrator document, with a 
40” x 28” horizontal artboard. Specify an RGB Color Space. 

If your artwork already exists you can open your recently created illustrator  or 
dwg file. When open you need to first adjust the artboard size using:
Window > Artboard > “Artboard” menu > artboard options: and make sure that 
the artboard is 40” x 28”. The artboard represents the size of the laser cutter 
bed. You can use guides to designate where your material sits on the artboard.
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Epilog Fusion M2 CO2 Laser Cutter: Formatting
STEP THREE: Formatting your Illustrator artwork

ETCH, CUT, INTERIOR CUT, and/or RASTER must be described by a color. The only 
colors the Epilog recognizes:
Stroke Colors: 	 Red: 		 R-255 	 G-0 		  B-0		  “system red”
			   Green: 	 R-0 		  G-255 	 B-0		  “system green”
			   Blue:		  R-0 		  G-0 		  B-255		 “system blue”

CUT: Laser cuts cleanly through the material
INTERIOR CUT: A cut through the material but in a separate operation from the 	
		       exterior cut
ETCH: Laser scores the material along lines 
RASTER ETCH: Laser prints an image using repeating motion. Used for shading 
		      images and marking complex patterns. 

Finally the stroke weight for all of the linework needs to be set to 0.025 pt. The 
laser cutter will not recognize the linework unless the stroke weight is set.

If you set up your layers in Rhino or 
AutoCAD then they should already be 

transferred into illustrator. If not then you 
should set up your ‘cut’, ‘interior cut’, and/

or ‘etch’ layers

You can use the Select > Same > Stroke 
Color to easily select all the lines of the 

same color to easily move them between 
layers.

2. Toggle Layer visibility

3. Select all artwork on 
layer

1. Create new layers
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4. Specify line color by 
first selecting all the 
linework per layer

5. In the Color Panel, 
you will see the current 
linework color. Make 

sure you are using RGB 
and that your linework 
is using on of the three 

acceptable colors.

6. You may need to 
select the stroke line 

color picker tool in the 
color panel.

7. Finally, you need to 
set the stroke weight for 
all your linework to 0.025 

pt. The laser cutter will 
not recognize the lines 

if they are not this stroke 
weight. Repeat these 

steps for all of your 
layers
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Epilog Fusion M2 CO2 Laser Cutter: Printing
STEP FOUR: Preparing the laser

Turn on the Epilog Laser. The switch is located on the front of the machine in the 
lower right hand corner below the emergency stop. 

On/Off Switch

When the machine is ready, 
the display will read “JOB:”

Up/down arrows navigate the 
menu on the right. The joystick 
inputs values and movement.

3



STEP FIVE: Sending your work to the laser cutter

Begin by clicking File > Print in Adobe Illustrator. This brings up the Adobe Print 
dialogue box. 

2. In the 
preview pane 
the document 

and media 
sizes should 
match and 

the orientation 
should be 

correct

3. Click on 
“Setup”

1

2

3

4. Select the 
“Epilog Engraver 
WinX64 Fusion”, 

or Epilog 
Engraver WinX64 

Fusion Copy 1

5. Select 
“Preferences”

4

5

1.Specify the 
printer as “Epilog 
Engraver WinX64 
Fusion Copy 1” 
and the preset 
as “EJ Preset”
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1. Specify the job type: 
“Raster”, “Vector”, or 

“Combined” according to the 
project. Vectoring is for cutting 
and etching: tracing lines onto 
the materials. (Most common)
Rastering is for etching images 
and shading. (Less common). 
Select “combined” if your file 
contained both rasters and 

vectors

1

3
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3. If rastering, specify speed 
and power under “Raster 

Setting”. This is most often the 
same as your etching setting. 

These settings can be found on 
the material settings guide. You 
will also need to set a resolution 

DPI for the raster. The higher 
the DPI the darker the result 

and more time it will take

4. If vectoring, click over to the 
“color mapping tab”

5. Next click on the “color 
mapping” tab

2. Check that the artboard size 
should be 40” horizontal, 28” 

vertical

2
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11. Select “Print”11

6. Select one of the colors you 
used in your file prep for your 
layers (i.e. red, blue, green). 

Use the up and down arrows to 
reorder the colors so the order of 

operations is correct. Normally 
this follows as 1 - Etching, 2 - 

Interior Cuts, and 3 - Exterior Cuts

7. Change the Speed and Power 
Settings (Frequency is normally left at 
default 50). Speed and Power settings 
vary by material and thickness. These 

settings are found in the material settings 
guide

8. If your file doesn’t have any rasters, 
uncheck “raster”. Make sure “vector” is 

checked

9. Be sure to click the “save” arrow after 
defining each color’s properties. 

7

6
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10. Click “OK”

9
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2 . Select “Print” again

2

STEP SIX: Sending your file to the Laser Cutter
After you select “Print” in the illustrator menu it will send the file to the queue to 
the Epilog Laser Cutter. The panel should read “Job: <your illustrator doc title>”
The number below is a time estimate in HH:MM:SS format. The more complex 
the linework the longer the file. See the troubleshooting pages if the time reads 
00:00:00. 

3. Verify job title and 
time 

3

Don’t press GO yet! 
Continue to next page 

1. Check that both 
“Document” and 

“Media” are 
40” x 28”

1
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STEP SEVEN: Focusing the Epilog Laser

The cutting laser is focused in by a lens in the carriage.
Imagine the laser as a cone, pointing downwards from the lens. In order 
to make the laser cut effectively, the height of the laser head needs to be 
adjusted. The adjustability allows for materials of different thicknesses.

Unfocused laser beam Correctly focused laser beam

3.
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1. Place your material on the 
cutting bed so it is oriented 
in the top left corner (0,0)

2. On the Epilog control 
panel, use the up and down 
arrows to select “jog”. Then 

use the joystick to move 
the laser head out into the 

middle of your material. 

The purpose of this step is to 
find an average height for 

your material. If your material 
has a slight warp to it, you’ll 

want to move the laser head 
to a space that roughly 
represents the median 

height of the material. This 
will ensure you get the best 
quality across your whole 

material.

Make sure that the cutting 
bed is clean and clear 
of debris and that your 

workpiece sits flat on the 
bed
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3. Remove the focus guide 
from the little tray where it is 
housed and hang it from the 

laser head’s pins

4. On the Epilog control 
panel, use the up and down 

arrows to select “focus”. 
Then, use the joystick to 

adjust the bed height until 
your material just touches 

the focus guide

You can lightly tap the top 
of the focus guide to help 
indicate when it comes in 
contact with your material

5. Put the focus guide back 
in its home before running 

your cut. Don’t lose this 
object!
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STEP EIGHT: Activating the Compressor 

Beside the laser cutter is a small compressor is located on the ground, to the 
right of the machine. It makes a purring/bubbling sound when running. This must 
be switched on before running. It helps push smoke and material debris away 
from the laser point and will create a cleaner and safer cut.

On/Off switch for compressor 
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STEP NINE: Running the cut 

You should be ready to run your file. Plan your time appropriately, and pause 
the cut if you’re leaving the room. All occupants of the lab should be wearing 
safety glasses while the laser cutter is running.

1. Press “GO” to begin the cut 

2. Press “STOP” if you need to 
pause the cut, and “GO” again 

to resume. 

The Emergency Stop on the 
front of the machine will NOT 

allow you to resume. 

The laser will not fire if the Epilog’s lid is up. If you’re aiming for a small area of 
material, you can use this feature as a test run. 

Don’t touch the finished material until you’re sure it’s done. So long as you don’t 
displace the material, you can make small corrections and additions to the cut.
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Colors revert from an true RGB red, 
blue, green, to another value.

Document is empty when it reaches 
the Epilog; time estimate reads as 
00:00 or 00:01.

Lines are cut too thick.

There is a visible flame at the point 
where the laser is cutting, and it 
creates a burn on the material. 

Color reverts to grey, machine will not 
recognize lines.

Scale between AutoCAD, Rhino, etc, 
and Illustrator is wrong. 

Illustrator file is blank after import, but 
has named layers/colors. 

Document is in CMYK mode; Illustrator 
is trying to make sure the colors you 
use can be created with ink.

The Epilog can’t find any acceptable 
geometry.

Machine is not focused properly. The 
distance between the lens and the 
material is important.

Compressor is not running/ “Air assist” 
is not working. 

Illustrator doesn’t recognize imported 
colors

Scale factor is wrong. There are many 
possible causes of this. 

Linework was imported, but is too big 
or located away from origin. 

Problem: Cause:
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Change document to RGB color mode. File > Document Color Mode > RGB 
Color.

If vectors are desired, check that all lineweights are 0.025pt. Check that 
“Vector” is checked in the Epilog Print window, as well as for each color, in the 
“Color Mapping” tab. 

File > Print > Setup > Preferences > “Job Type” area. “Color Mapping” tab, on  
top of window. 

Focus the laser. If needed ask a monitor or TA and/or see the Epilog literature on 
how to properly focus the machine.

Turn on the portable compressor, located at the base of the machine. Check 
that “air assist” is checked in the Epilog print window, and in the “Color 
Mapping” tab. 

Create a new swatch, in RGB, @one color = 255, other colors = 0. Select 
problem line. Select > Same > Stroke Color. Change to new color. Repeat.

Unclick “Scale to fit artboard” when importing linework into Illustrator. When 
exporting from Rhino, be careful to input decimal values, and not a quotation 
or fractions (Rhino will round). 

Check import scale, see above. Try moving CAD linework closer to the origin. 

Solution:
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Laser fails to cut fully though the 
material. 

Laser is moving too quickly, not 
cutting fully through. 

Document jumps from landscape to 
portrait mode, after inputting settings. 

The estimated time is much longer 
then seems reasonable. 

Your linework moves away from the 
origin 1” in the x and 1” in the y.

Multiple causes. 

Color mapping values have reset to 
their defaults: speed: 50%, power 50%, 
frequency 50%. 

Preset or Piece Size was not set 
correctly.

There could be duplicate lines, 
unjoined lines, or lots of rasters.

The origin on of the machine has 
been moved, either on the machine 
or via a mistake in the settings of the 
illustrator file.
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Double check that the laser is focused correctly. 

Double check that the settings in the “Color Mapping” tab are appropriate 
for the material (File > Print > Setup > Preferences > ”Color Mapping” tab). 
Reference tables found taped to computer table, or in Epilog literature found in 
the “Epilog Laser” drawer of the island. 

Reset color mapping values; see above. 

Change Print Preset value. File > Print > Print Preset: change from “Custom” to 
“Default”. Double check that Color Mapping setting have not been scrubbed 
after making this adjustment. 

Check your file for duplicate lines or unjoined lines and if needed go back to 
your Rhino/AutoCAD file to correct this issue. If too many rasters, try decreasing 
the DPI or converting them to vector outlines.

This is a configurable setting that should be corrected by the TA or shop 
manager. It is corrected by adjusting the origin on the config tab on the epilog 
machine. 
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Epilog Fusion M2 CO2 Laser Cutter: Quick Step Quide
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Organize and Label Layers by Laser Cutter Operation (“cut”, “etch”)

Set artboard to 40” x 28” in illustrator

Use guides to designate where the material sits

Layout out artwork on artboard with in material boundaries

Set Layers and Operations to RGB true red, blue, and green
 
Set Stroke Weight for all vector lines to 0.025 pt

Click Print and in the Illustrator print menu change the preset

Click Setup and then Click Preferences

In the Epilog print menu check the Piece Size is 40” x 28”

Set the Job Type to match your file (“vector”, “raster”, “combined”)

If needed set raster DPI

Set default Raster and Vector Settings

In Color Mapping organize colors by order of operations

Change colors to correct job type and speed and power settings

Click the submit button for each color to save settings

Click “OK”, “Print”, and “Print”

Check Epilog for file name and time estimate

Focus the laser head using “Jog” and “Focus” commands

Put on Safety Glasses and Turn on the Compressor

Click “Go” and run your cut


